找回密碼
 立即注冊

QQ登錄

只需一步,快速開始

搜索
查看: 1438|回復: 0
打印 上一主題 下一主題

[技術教程] phpmyadmin_您應升級到 MySQL 5.5.0 或更高版本_解決方法

[復制鏈接]
跳轉到指定樓層
樓主
發表于 2016-3-24 14:12:33 | 只看該作者 回帖獎勵 |倒序瀏覽 |閱讀模式

逛了這許久,何不進去瞧瞧?

您需要 登錄 才可以下載或查看,沒有帳號?立即注冊

x
從官方下載的phpmyadmin在部署的時候發現 “您應升級到 MySQL 5.5.0 或更高版本”。
原因是我安裝的mysql數據庫版本過低。
解決思路:
1、升級mysql版本。
2、降級phpmyadmin版本。
因為我的centOS是我常用版本,所以不想改。那就降級phpmyadmin版本。
  1. vi /var/www/html/phpmyadmin/libraries/common.inc.php
  2. #查找
  3. if (PMA_MYSQL_INT_VERSION < 50500) {
  4. #更換為
  5. if (PMA_MYSQL_INT_VERSION < 50100) {
復制代碼

這樣就把phpmyadmin在mysql5.1.0上也可以使用了
您需要登錄后才可以回帖 登錄 | 立即注冊

本版積分規則